CARA MUDAH MEMBUAT TEMA BLOG DENGAN ARTISTEER

Artisteer adalah sebuah software yang dapat membantu anda untuk membuat tema blog profesional tanpa harus mengetahui tentang photoshop, corel, dreamweaver, html maupun CSS. Artisteer secara otomatis membantu anda untuk mendesain tema blog sesuai keinginan anda dan selara anda sendiri. Ok langsung saja kita mulai caranya:

Pertama download dulu software nya disini

Selanjutnya install di pc/laptop anda, setelah selesai instal ikuti langkah-langkah dibawah ini.

  • Buka Artisteer, kemudian tekan tombol “Suggest Design” tombol beberapa kali, sampai Anda melihat  tema-tema blog  yang Anda sukai. (Anda jugadapat menggunakan “Undo” dan “Redo” tombol untuk melihat isi ide-idesebelumnya)

suggest design.

  • Sesuaikan desain elemen dari tema WordPress Anda, termasuk tata letak,latar belakang, header, font, dll

layout.

  • Ekspor tema blog  Anda ke folder pada komputer Anda, dan upload filetema ke dalam folder tema yang baru dibuat dalam situs blog Anda

export.

  • Login ke blog anda
  • Pilih appearance-theme-instal theme-upload-dan pilih file

upload theme.

Selamat anda telah berhasil membuat template baru menggunakan Artisteer

ANTI VIRUS MIKROTIK

Kali ini saya akan menulisa tentang mikrotik lagi gan, yah gimana lagi emang hobinya sama mikrotik, hehehe

Posting kali ini adalah  mencegah virus port yang menyerang mikrotik, ok langsung saja klik new terminal dan copy paste script di bawah ini.

/ip firewall filter add chain=input connection-state=invalid action=drop comment=”Drop_invalid_connections”
/ip firewall filter add chain=input protocol=udp action=accept comment=”UDP”
/ip firewall filter add chain=input protocol=icmp limit=50/5s,2 action=accept comment=”Allow_limited_pings”
/ip firewall filter add chain=input protocol=icmp action=drop comment=”Drop_excess_pings”
/ip firewall filter add chain=input protocol=tcp dst-port=21 src-address-list=ournetwork action=accept comment=”FTP”
/ip firewall filter add chain=input protocol=tcp dst-port=22 src-address-list=ournetwork action=accept comment=”SSH_for_secure_shell”
/ip firewall filter add chain=input protocol=tcp dst-port=23 src-address-list=ournetwork action=accept comment=”Telnet”
/ip firewall filter add chain=input protocol=tcp dst-port=80 src-address-list=ournetwork action=accept comment=”Web”
/ip firewall filter add chain=input protocol=tcp dst-port=8291 src-address-list=ournetwork action=accept comment=”winbox”
/ip firewall filter add chain=input protocol=tcp dst-port=1723 action=accept comment=”pptp-server”
/ip firewall filter add chain=input action=log log-prefix="DROP INPUT" comment=”Log_everything_else”
/ip firewall filter add chain=input protocol=tcp dst-port=23 src-address-list=ournetwork action=accept comment=”Telnet”
/ip firewall filter add chain=input protocol=tcp dst-port=80 src-address-list=ournetwork action=accept comment=”Web1”
/ip firewall filter add chain=input protocol=tcp dst-port=1723 action=accept comment=”pptp-server”
/ip firewall filter add chain=input action=log log-prefix="DROP-INPUT" comment=”Log¬everythingelse”
/ip firewall filter add chain=input protocol=tcp dst-port=8291 src-address-list=ournetwork action=accept comment=”winbox1”
/ip firewall mangle add chain=prerouting protocol=icmp action=mark-connection new-connection-mark=icmp-con passthrough=yes comment=”bikin_cepat_ping_dan_dns”
/ip firewall filter add chain=forward connection-state=invalid action=drop comment=”drop_invalid_connections”
/ip firewall filter add chain=virus protocol=tcp dst-port=135-139 action=drop comment=”Drop_Blaster_Worm”
/ip firewall filter add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment=”Worm”
/ip firewall filter add chain=virus protocol=tcp dst-port=445 action=drop comment=”Drop_Blaster_Worm”
/ip firewall filter add chain=virus protocol=udp dst-port=445 action=drop comment=”Drop_Blaster_Worm”
/ip firewall filter add chain=virus protocol=tcp dst-port=593 action=drop comment=””
/ip firewall filter add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment=””
/ip firewall filter add chain=virus protocol=tcp dst-port=1080 action=drop comment=” Drop_MyDoom”
/ip firewall filter add chain=virus protocol=tcp dst-port=1214 action=drop comment=””
/ip firewall filter add chain=virus protocol=tcp dst-port=1363 action=drop comment=”ndm-requester”
/ip firewall filter add chain=virus protocol=tcp dst-port=1364 action=drop comment=”ndm-server”
/ip firewall filter add chain=virus protocol=tcp dst-port=1368 action=drop comment=”screen-cast”
/ip firewall filter add chain=virus protocol=tcp dst-port=1373 action=drop comment=”hromgrafx”
/ip firewall filter add chain=virus protocol=tcp dst-port=1377 action=drop comment=”cichlid”
/ip firewall filter add chain=virus protocol=tcp dst-port=2745 action=drop comment=”BagleVirus”
/ip firewall filter add chain=virus protocol=tcp dst-port=2283 action=drop comment=”DropDumaruY”
/ip firewall filter add chain=virus protocol=tcp dst-port=2535 action=drop comment=”DropBeagle”
/ip firewall filter add chain=virus protocol=tcp dst-port=2745 action=drop comment=”DropBeagle_C-K”
/ip firewall filter add chain=virus protocol=tcp dst-port=3127 action=drop comment=”DropMyDoom”
/ip firewall filter add chain=virus protocol=tcp dst-port=3410 action=drop comment=”DropBackdoorOptixPro”
/ip firewall filter add chain=virus protocol=tcp dst-port=4444 action=drop comment=”Worm1”
/ip firewall filter add chain=virus protocol=udp dst-port=4444 action=drop comment=”Worm2”
/ip firewall filter add chain=virus protocol=tcp dst-port=5554 action=drop comment=”DropSasser”
/ip firewall filter add chain=virus protocol=tcp dst-port=8866 action=drop comment=”DropBeagleB”
/ip firewall filter add chain=virus protocol=tcp dst-port=9898 action=drop comment=”DropDabber-A-B”
/ip firewall filter add chain=virus protocol=tcp dst-port=10080 action=drop comment=”DropMyDoom-B”
/ip firewall filter add chain=virus protocol=tcp dst-port=12345 action=drop comment=”DropNetBus”
/ip firewall filter add chain=virus protocol=tcp dst-port=27374 action=drop comment=”DropSubSeven”
/ip firewall filter add chain=virus protocol=tcp dst-port=65506 action=drop comment=”DropPhatBot-Agobot-Gaobot”
/ip firewall filter add chain=forward action=jump jump-target=virus comment=”jump-to-the-virus-chain”

Ok sekian sobat apabila ada kurang lebihnya saya minta maaf.